HELP! Categorize Activities Won't Score Correctly

I have two Categorize activities that I created. The activities won’t score correctly. No matter which selections are made, the activity scores as 0/100 pts. Can anyone let me know what step I am missing? Thanks.

Can you send me a link to the formative and let me know which question?

Hi Chris,
Can you still help me with this problem? I was overwhelmed in Sept with this scoring issue and have not used Formative again until today. I still have the same problem. Since I just renewed my Premium Edition, I would like some help on these two activities:

  1. https://goformative.com/formatives/6021b1b8024b835c3881f3b8

  2. https://goformative.com/formatives/5f4c478c15ff04e5d3e49e07

Thanks,
Joan

Hi @Joan_Kane, I’m seeing some students for that formative and question do have 100%.

If you turn on partial grading for the question then students will receive a partial score for some correctly matched items. Here’s an explanation of how the grading works for the categorize question, https://help.goformative.com/en/articles/3406786-how-we-grade-the-allow-partial-credit-feature-categorize-questions.
Screenshot from 2021-02-09 23-19-29

Hi Chris,

I did not get the Macroeconomics vs Microeconomics to score correctly and never heard anything back from you.

I thought I would try another Categorize activity and have new problems:

  1. The 5pt for the activity is incorrect and I never set that up. (BTW - the same problem as above)
  2. I cannot move (drag and drop) the events into the correct category so I can not set the correct answer.

Here is the link to the activity: https://goformative.com/formatives/6034488769ea35c5fc2eef4a

At this point, I am disappointed in Formative. I use many types of tech and never had so much trouble getting the software to work. The $144 cost for a plan is expensive for something that does not seem to work and is impossible to find tutorials or get any tech support.

-Joan

Hi @Joan_Kane, the last time I looked at this it seemed as if the grading was working the way it should, based on the settings. I had never received a reply to that response (or at least I don’t see it here), did it work after you enabled partial credit on the question?

The 5pt for the activity is incorrect and I never set that up

Can you post some screenshots and/or provide some more details? I’m not sure I understand. Is it possible you set the default point value to 5? This can be done on the settings page: https://goformative.com/profile/settings

I cannot move (drag and drop) the events into the correct category so I can not set the correct answer

What browser are you using? If you try in Google Chrome does it work? Maybe you could enable the “Record a bug” feature and try to reproduce that. That option is at the bottom of this page: https://goformative.com/profile/accountInfo.

Hi Chris,

Thanks for getting back to me. I appreciate your responsiveness in a frustrating situation. As a classroom teacher, it can be difficult to find the time to follow up when software doesn’t work. I found Wordwall and it seems to be much less complicated to use for Categorize activities. However, I feel that I have a $144 commitment in Formative so I’ll give it one more try before I make my final judgment.

  1. Macroeconomics vs. Microeconomics

https://goformative.com/formatives/6021b1b8024b835c3881f3b8

This activity still does not score properly.

The score is set to 1pt. Not sure how that happened.

image.png

image.png

  1. Shifts of PPF Curves

I deleted the activity after spending 90 minutes on it last night. I will try to recreate later today and see the same problems continue.

I need help with:

  1. How to score the different activities.

I have searched for tutorials and tried to navigate the Formative community. I checked the settings and it was set to 5. I have changed that default. Thanks for the link; I am sure I would never have found that on my own.

  1. How do you rest a score for already created activity?

  2. I am using Chrome (Version 88.0.4324.182 (Official Build) (64-bit)). It’s the most current version.

  3. I will try to enable the “Record a bug” feature and try to reproduce that. It will have to be next week since my school has Parent-Teacher and other activities this week.

Ho do you add graphics to messages? I saw that my screen captures didn’t go through.