Prevent bracket [ ] auto completion?

I am using GoFormative to ask Math questions about intervals but I am having trouble entering answers since the numerical answer box automatically completes (i.e. adds) the closing bracket for any opened bracket.

For example, I want to create the following correct answer:
But GoFormative will automatically complete that answer with too many brackets:

Is there a way to turn off the auto-completion of square bracket ?
Note that I tried copying and pasting the opened bracket symbol and it worked, but unfortunately, answers will be refused because of copied/pasted content (so I cannot use that trick to work around the auto-completion problem)

Any idea would be appreciated,
Thanks !

Hi Isabelle. I agree that the autocomplete is annoying for interval notation, but it isn’t too bad. There are a couple of options. First, if you just type the correct closing bracket, the auto-completed bracket should disappear. Alternatively, if the bracket has already “completed”, meaning it is no longer light gray, you can simply delete it and replace it with the correct bracket using your device keyboard rather than the math input panel’s keyboard. I recorded this short screencast to illustrate. I hope this is helpful!



Hi Jason,
Thank you for your answer and your detailed video.
Unfortunately I don’t want my students to add unnecessary parentheses in the interval notation.

I hope GoFormative will add an option to disable this auto completion feature in the future.
In the meantime I won’t be using Goformative for interval related question.
Thank you